linux下面为什么一个程序会依赖GLIBC不同的版本

使用ldd命令发现有时一个程序会依赖gblic的多个版本,

1. 不知道是什么原因造成?

2. 怎么在同一系统下面部署多个GLIBC来满足这样的程序。

版权所有,禁止转载. 如需转载,请先征得博主的同意,并且表明文章出处,否则按侵权处理.

    分享到:

Leave a Reply

Your email address will not be published. Required fields are marked *